SIN-443: Problem Receiving OTPs in Colombia - P2

Incident Report for Zubale

Resolved

OTP SMS Reception rate in Colombia is back to normal.
Posted Jul 09, 2025 - 13:16 CST

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2025 - 09:39 CST

Identified

Users from Colombia keep escalating about issues trying to receive their OTP.
Posted May 19, 2025 - 09:32 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 18, 2025 - 10:45 CST

Investigating

Colombian users report that they are not receiving the OTP code through their device.
Posted May 17, 2025 - 10:14 CST
This incident affected: Users Login (Andino).