Root cause identified and a fix was released. No more errors logged and users transactions are being completed successfully. The configuration of disbursements proportions is being updated to the original values.
Posted May 14, 2025 - 14:08 CST
Update
The root cause was identified, and the fix will be released shortly to re-enable the service.
Posted May 14, 2025 - 13:00 CST
Monitoring
Users' transfers are moving through unaffected providers. The team will continue investigating and trying to fix the issue before returning a proportion of the payments to the affected provider.
Posted May 14, 2025 - 12:13 CST
Update
Moving payments dispersion through unaffected providers in CL, BR, and PE.
Posted May 14, 2025 - 11:47 CST
Update
Moving 99% of payments from the affected provider in CL and BR.
Posted May 14, 2025 - 11:41 CST
Update
The team troubleshoots the unexpected response received while sending transfers through the third-party provider.
Posted May 14, 2025 - 11:24 CST
Investigating
We are currently investigating this issue.
Posted May 14, 2025 - 11:09 CST
This incident affected: Users Payouts (Andino, Brasil, Chile, Mexico).