SIN-453 Control Tower Events Being Queued Up

Incident Report for Zubale

Resolved

Issue resolved.
Posted May 30, 2025 - 15:58 CST

Monitoring

Operational flow has returned to normal.
Posted May 30, 2025 - 11:17 CST

Identified

Control Tower operational.

It keeps under monitoring to validate that no more impact is happening for operations.
Posted May 30, 2025 - 10:45 CST

Update

Events skipped, Allocator events dropped. Starting Control Tower.

This change should restore the expected behavior of the order flow via Order Handler and the invites.
Posted May 30, 2025 - 10:23 CST

Update

The team keeps troubleshooting.

To allow unblock operations, Order Handler Fallback will be enabled and start using Marketplace.
Posted May 30, 2025 - 10:15 CST

Update

Current approach: Skip lagged events to restore operational flow.
Posted May 30, 2025 - 09:57 CST

Investigating

The team is troubleshooting the issue.
Posted May 30, 2025 - 09:54 CST
This incident affected: Orders Assignation (Andino, Brasil, Chile, Mexico).