The team validated that no more events are being queued up.
Posted Aug 10, 2025 - 20:22 CST
Update
Fresh database approach completed. The team validated that no more events are being queued up.
Posted Aug 10, 2025 - 20:21 CST
Update
Skipping the stuck events did not work, we are lagging behind with event processing
Posted Aug 10, 2025 - 19:07 CST
Identified
We skipped the stuck events on the queue to remediate the service.
Posted Aug 10, 2025 - 18:50 CST
Investigating
We are currently investigating this issue.
Posted Aug 10, 2025 - 17:29 CST
This incident affected: Orders Assignation (Order Handler) (Andino, Brasil, Chile, Mexico) and Orders Manual Assignation (Zoe) (Andino, Brasil, Chile, Mexico).