SIN-435: orc-integration-standard constantly falling in crashloopback

Incident Report for Zubale

Resolved

This incident has been resolved.
Posted May 06, 2025 - 17:28 CST

Monitoring

Impact mitigated, users are able to keep going with the orders flow within the customer App.
The issue will remain pending to be resolved until the final count of affecter orders is provided.
Posted May 06, 2025 - 13:15 CST

Update

Meet with customer concluded, the team remains investigating the root cause of the issue.

There is no current impact on users, the team is working in the path that cascaded services (gps-tracker, wally, orc) could be related.
Posted May 06, 2025 - 12:52 CST

Investigating

We are currently investigating this issue.
Posted May 06, 2025 - 12:11 CST
This incident affected: Orders Reception (Integrations) (Andino, Brasil, Chile, Mexico).