Orc system impacted with high response time due to timeouts from Integrations handler.

Incident Report for Zubale

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 13:20 CST

Update

We are continuing to monitor for any further issues.
Posted Jul 15, 2025 - 12:36 CST

Monitoring

All events are now up to date. The team will continue to monitor the behavior of Orc-web and its dependent systems.
Posted Jul 15, 2025 - 12:35 CST

Identified

The team is monitoring that the order update events are up to date.
Posted Jul 15, 2025 - 12:26 CST

Update

Restarts improved response times of orc-web, orc-integration-standard, and query-quest.
Posted Jul 15, 2025 - 12:22 CST

Investigating

We are currently investigating this issue.
Posted Jul 15, 2025 - 12:19 CST
This incident affected: Orders Reception (Integrations) (Andino, Brasil, Mexico).