SIN-434: Consumer Connect - OpenAI quota exceeded

Incident Report for Zubale

Resolved

This incident has been resolved.
Posted May 04, 2025 - 14:54 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2025 - 14:43 CST

Identified

OpenAI quota was exceeded, we escalated the issue with Tooling.
Posted May 04, 2025 - 14:15 CST

Investigating

We are currently investigating this issue.
Posted May 04, 2025 - 14:02 CST
This incident affected: Consumer Connect.