SIN-418: Unable to approve CO and BR submissions, marking them as duplicates, #dm-it-412 related

Incident Report for Zubale

Resolved

No more escalations received, resolving the SIN.
Posted Apr 22, 2025 - 19:31 CST

Monitoring

Confirmation: Submissions are now able to be approved/rejected without issues.
Posted Apr 22, 2025 - 18:19 CST

Identified

Rollback performed, BR submission are now able to be reviewed. Pending to perform more test
Posted Apr 22, 2025 - 18:14 CST

Update

The team is troubleshooting the issue, currently path is to perform rollback of the last changes.
Posted Apr 22, 2025 - 18:06 CST

Investigating

We are currently investigating this issue.
Posted Apr 22, 2025 - 17:21 CST
This incident affected: Orders Submissions Grading (Andino, Brasil).