SIN-441: The app doesn't allow you to start a route - P1

Incident Report for Zubale

Resolved

Ops team are now able to continue with the orders flow using the previous version. No more escalations. Resolving SIN.
Posted May 14, 2025 - 11:28 CST

Monitoring

No more escalations received from Operational teams, moving SIN to mitigated. The team remains monitoring the behavior of users using the previous version.
Posted May 14, 2025 - 10:46 CST

Update

The team is waiting for Ops team that the mitigation action to reinstall the previous version enables the user to continue with the expected flow of the orders.
Posted May 14, 2025 - 09:56 CST

Identified

The team will keep troubleshooting the changes in the new version, but the users are able to uninstall / re-install and start using the previous mobile app version (4.97).
Posted May 14, 2025 - 09:34 CST

Investigating

Some users report that they can't start a route and the app freezes. This means they can't complete deliveries in the app, we are investigating.
Posted May 14, 2025 - 09:04 CST
This incident affected: Orders Submission (Andino, Brasil, Chile, Mexico).