No more related issues, tasks are being handled successfully via Order Handler without issues.
Posted May 04, 2025 - 14:21 CST
Monitoring
Events being successfully handled now by Allocator. Order Handler is being enabled for the rest of regions (OH Fallback turned off).
Posted May 04, 2025 - 12:56 CST
Identified
The team performed the following actions and the events are being processed correctly: - Resetting Allocator related Databases to zero. - Restarted related events to Allocator. Alternate path to enable Polygons Brands to use Marketplace wasn't required due to the events started to be processed successfully. The team is monitoring around 5-10 minutes more previous to move the issue as mitigated.
Posted May 04, 2025 - 12:50 CST
Update
- Polygons brands being enabled to work via Marketplace. - Allocator related Databases were restated, services are being initiated.
Posted May 04, 2025 - 12:41 CST
Update
The team is working re-setting databases that are affected by inconsistencies, this will require to turnoff Control Tower fully prior performing this action.
Posted May 04, 2025 - 12:23 CST
Update
UserTypes added to tasks for brands with Polygon active.
Posted May 04, 2025 - 12:13 CST
Update
Hot-fix released, removing manually corrupted, but without improvements.
Taking alternate path, adding UserTypes to Brands with Polygons.
Posted May 04, 2025 - 12:09 CST
Update
Current path: - Waiting hot-fix to be released and validate if the corrupted event is handling correctly.
Alternate path: - Adding UserTypes to Brands with Polygons to enable Marketplace as fallback.
Posted May 04, 2025 - 12:01 CST
Update
A hot-fix was recently deployed, pending to be fully released to review if the change helps with the corrupted events handling.
Posted May 04, 2025 - 11:41 CST
Update
OH Fallback enabled for brands without Polygons.
The team is evaluating if the approach to move users in Zones with only one store from Polygon UT to Shopper UT.
This will require to disable Force Reservation to allow the user to checkout from the polygon and then check-in in the store and start handling orders without the need of a slot reserved.
Posted May 04, 2025 - 11:36 CST
Update
OH Fallback is being enabled for brands without Polygons.
Posted May 04, 2025 - 11:26 CST
Update
The team continues troubleshooting issue with corrupted events in batch service subscription.
Posted May 04, 2025 - 11:20 CST
Update
Standing by approach to enable marketplace as fallback due to being identified the issue related to polygons only. Team checking if there are events corrupted or stuck in Batchman service.
Posted May 04, 2025 - 10:49 CST
Update
The team is working in bypassing a possible corrupted event in the subscription queue of events.
Posted May 04, 2025 - 10:28 CST
Investigating
We are currently investigating this issue.
Posted May 04, 2025 - 10:17 CST
This incident affected: Orders Assignation (Order Handler) (Andino, Brasil, Chile, Mexico) and Orders Manual Assignation (Zoe) (Andino, Brasil, Chile, Mexico).