Update: Redis cluster restored, related apps started to reach an stable status.
Posted Jul 28, 2025 - 12:25 CST
Identified
The cloudops team is troubleshooting the main redis cluster and increasing resources.
Posted Jul 28, 2025 - 12:16 CST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2025 - 12:10 CST
This incident affected: Orders Submission (Andino, Brasil, Chile, Mexico), Store Bookings (Andino, Brasil, Chile, Mexico), and Users Login (Andino, Brasil, Chile, Mexico).