SIN-436: Order Handlerr does not assign a batch - P0

Incident Report for Zubale

Resolved

This incident has been resolved.
Posted May 08, 2025 - 15:45 CST

Update

We are continuing to monitor for any further issues.
Posted May 08, 2025 - 14:30 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 14:24 CST

Update

Rollback being deployed. Pending to validate that all pods restarted with this change and monitoring that no more errors happening.
Posted May 08, 2025 - 14:18 CST

Identified

The team is troubleshooting, aiming to rollback last changes injected.
Posted May 08, 2025 - 14:08 CST

Investigating

OH does not assign a batch, it assigns batch 2 but the orders cannot be taken and the app crashes.
Posted May 08, 2025 - 13:56 CST
This incident affected: Orders Assignation (Order Handler) (Andino, Brasil, Chile, Mexico).