Orders are not displayed CT

Incident Report for Zubale

Resolved

No more escalated issues.
Misplaced orders were re-published and received successfully.
Posted Jul 16, 2025 - 13:05 CST

Monitoring

New orders are being received successfully. Pending to receive the bulk of orders for the incoming delivery windows.
Posted Jul 16, 2025 - 10:45 CST

Identified

Issue identified, the owner team of the issue is working on re-publishing missed orders.
Posted Jul 16, 2025 - 10:15 CST

Update

We are continuing to investigate this issue.
Posted Jul 16, 2025 - 08:28 CST

Update

Zoe Assignment Issue affecting only MX operations.
Posted Jul 16, 2025 - 08:23 CST

Investigating

We are currently investigating this issue.
Posted Jul 16, 2025 - 08:11 CST
This incident affected: Orders Manual Assignation (Zoe) (Andino, Mexico).