SIN-444 - The app freezes on delivery orders in version 4.98.4

Incident Report for Zubale

Resolved

Resolving SIN, no more related issues after the monitoring of the configuration change.
Posted May 23, 2025 - 17:28 CST

Monitoring

No new escalations received after the configuration fix was performed.
The users currently using the newest version, 4.98.4, should be able to continue with the orders without issues.
The previous version remains available to be provided if needed via the Help Center.
Posted May 23, 2025 - 13:25 CST

Identified

The configuration fix was implemented, and the team followed affected users to validate that operations teams could continue without issues.
Posted May 23, 2025 - 12:46 CST

Investigating

The Order Handler Turn Off approach has been halted. The team will continue investigating the root cause before taking further action.

Mitigation step: Download the previous version of the APK.
Posted May 23, 2025 - 10:49 CST

Identified

Order Handler to be turned off in affected brands to unblock operations and keep operating with Marketplace.
Posted May 23, 2025 - 10:37 CST

Investigating

Impact: Users with 4.98.4 version could be impacted while working with an order. Rollout is currently at 50%.
Immediate solution: Affected users can download the APK of the previous version. This action is being performed via Tech Support (Customer Service) and Operations Teams.
Posted May 23, 2025 - 10:27 CST
This incident affected: Orders Assignation (Order Handler) (Andino).