The approach to fully restart the Database Has Been completed, and now the events are being processed as expected. Invites should now be being received and accepted without issues, and the order assignment should be working as expected.
Posted Jun 04, 2025 - 11:08 CST
Update
Team is performing a database clean up, as previous attempts to skip bad events did not succeed.
Posted Jun 04, 2025 - 10:54 CST
Investigating
We are currently investigating this issue.
Posted Jun 04, 2025 - 10:02 CST
This incident affected: Orders Assignation (Order Handler) (Andino, Mexico).